Docker CVE-2016-9962 Local Privilege Escalation Vulnerability

Bugtraq ID: 95361
Class: Design Error
CVE: CVE-2016-9962
Remote: No
Local: Yes
Published: Jan 10 2017 12:00AM
Updated: Jan 23 2017 03:05AM
Credit: Aleksa Sarai from SUSE and Tõnis Tiigi from Docker.
Vulnerable: Gentoo Linux
Docker Docker 1.12
Docker Docker 1.6.1
Docker Docker 1.6
Docker Docker 1.3.3
Docker Docker 1.8.3
Docker Docker 1.4.1
Docker Docker 1.3.2
Docker Docker 1.3.1
Docker Docker 1.3.0
Docker Docker 1.12.3
Docker Docker 1.12.2
Docker Docker 1.0.0
Not Vulnerable: Docker Docker 1.12.6


 

Privacy Statement
Copyright 2010, SecurityFocus