GnuTLS CVE-2017-5336 Stack Buffer Overflow Vulnerability

Bugtraq ID: 95377
Class: Boundary Condition Error
CVE: CVE-2017-5336
Remote: Yes
Local: No
Published: Jan 10 2017 12:00AM
Updated: Mar 07 2017 04:01AM
Credit: The vendor reported the issue.
Vulnerable: Ubuntu Ubuntu Linux 14.04 LTS
Ubuntu Ubuntu Linux 12.04 LTS i386
Ubuntu Ubuntu Linux 12.04 LTS amd64
GNU GnuTLS 3.5.4
GNU GnuTLS 3.5.3
GNU GnuTLS 3.5
GNU GnuTLS 3.3.24
GNU GnuTLS 3.3.23
GNU GnuTLS 3.3.17
GNU GnuTLS 3.3.14
GNU GnuTLS 3.3.13
GNU GnuTLS 3.3.12
GNU GnuTLS 3.3.11
GNU GnuTLS 3.3.10
GNU GnuTLS 3.3.9
GNU GnuTLS 3.3.8
GNU GnuTLS 3.3.7
GNU GnuTLS 3.3.6
GNU GnuTLS 3.3.5
GNU GnuTLS 3.3.4
GNU GnuTLS 3.3.3
GNU GnuTLS 3.3
GNU GnuTLS 3.3.2
GNU GnuTLS 3.3.15
GNU GnuTLS 3.3.1
Gentoo Linux
Not Vulnerable: GNU GnuTLS 3.5.8
GNU GnuTLS 3.3.26


 

Privacy Statement
Copyright 2010, SecurityFocus