icoutils CVE-2017-5331 Incomplete Fix Local Integer Overflow Vulnerability

Bugtraq ID: 95378
Class: Boundary Condition Error
CVE: CVE-2017-5331
Remote: No
Local: Yes
Published: Jan 11 2017 12:00AM
Updated: Jan 23 2017 12:12AM
Credit: The vendor reported this issue.
Vulnerable: icoutils icoutils 0.31.0-2
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus