GNU ed CVE-2017-5357 Denial of Service Vulnerability

Bugtraq ID: 95422
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-5357
Remote: Yes
Local: No
Published: Jan 12 2017 12:00AM
Updated: Jan 23 2017 06:06AM
Credit: Hanno Böck.
Vulnerable: GNU Ed 2.18.1
+ Debian Linux 2.3
+ Debian Linux 2.2
GNU Ed 0.2
GNU Ed 1.14
GNU Ed 1.0
GNU Ed 0.9
GNU Ed 0.8
GNU Ed 0.7
GNU Ed 0.6
GNU Ed 0.5
GNU Ed 0.4
GNU Ed 0.3
GNU Ed 0.2
Not Vulnerable: GNU Ed 1.14.1


 

Privacy Statement
Copyright 2010, SecurityFocus