iucode-tool CVE-2017-0357 Heap Buffer Overflow Vulnerability

Bugtraq ID: 95432
Class: Boundary Condition Error
CVE: CVE-2017-0357
Remote: Yes
Local: No
Published: Jan 13 2017 12:00AM
Updated: Mar 07 2017 04:01AM
Credit: Henrique de Moraes Holschuh.
Vulnerable: Ubuntu Ubuntu Linux 16.10
Ubuntu Ubuntu Linux 16.04 LTS
iucode-tool iucode-tool 2.1
iucode-tool iucode-tool 1.4
Not Vulnerable: iucode-tool iucode-tool 2.1.1


 

Privacy Statement
Copyright 2010, SecurityFocus