IBM TS3100/TS3200 Tape Library CVE-2016-9005 Authentication Bypass Vulnerability

Bugtraq ID: 95436
Class: Design Error
CVE: CVE-2016-9005
Remote: Yes
Local: Yes
Published: Jan 09 2017 12:00AM
Updated: Jan 23 2017 01:06PM
Credit: Thierry De Leeuw at Avance Consulting SPRLu.
Vulnerable: IBM TS3200 Tape Library D60
IBM TS3200 Tape Library C.80
IBM TS3100 Tape Library D60
IBM TS3100 Tape Library C.80
Not Vulnerable: IBM TS3200 Tape Library E20
IBM TS3100 Tape Library E20


 

Privacy Statement
Copyright 2010, SecurityFocus