AttacheCase CVE-2016-7842 Directory Traversal Vulnerability

Bugtraq ID: 95450
Class: Input Validation Error
CVE: CVE-2016-7842
Remote: Yes
Local: No
Published: Jan 16 2017 12:00AM
Updated: Jan 23 2017 06:06AM
Credit: Kazuki Furukawa
Vulnerable: AttacheCase AttacheCase 3.2.0.4
AttacheCase AttacheCase 2.8.2.8
AttacheCase AttacheCase 2.70
AttacheCase AttacheCase 2.69
Not Vulnerable: AttacheCase AttacheCase 3.2.1.0


 

Privacy Statement
Copyright 2010, SecurityFocus