Apache NiFi CVE-2016-8748 Cross Site Scripting Vulnerability

Bugtraq ID: 95621
Class: Input Validation Error
CVE: CVE-2106-8748
CVE-2016-8748
Remote: Yes
Local: No
Published: Jan 16 2017 12:00AM
Updated: Jan 26 2018 07:00AM
Credit: Matt Gilman
Vulnerable: Apache Nifi 1.1
Apache Nifi 1.0
Not Vulnerable: Apache Nifi 1.1.1
Apache Nifi 1.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus