Multiple GE Products CVE-2016-9360 Local Information Disclosure Vulnerability

Bugtraq ID: 95630
Class: Design Error
CVE: CVE-2016-9360
Remote: No
Local: Yes
Published: Jan 17 2017 12:00AM
Updated: Jan 23 2017 03:11AM
Credit: The vendor reported this issue.
Vulnerable: Ge Proficy HMI/SCADA iFIX 5.8 SIM 13
Ge Proficy HMI/SCADA iFIX 5.5
Ge Proficy HMI/SCADA iFIX 5.1
Ge Proficy HMI/SCADA iFIX 5.0
Ge Proficy HMI/SCADA iFIX 4.0
Ge Proficy HMI/SCADA CIMPLICITY 9.0
Ge Proficy HMI/SCADA CIMPLICITY 8.0
Ge Proficy HMI/SCADA CIMPLICITY 7.0
Ge Proficy Historian 6.0
Ge Proficy Historian 5.5
Ge Proficy Historian 4.5
Ge Proficy Historian 4.0
Ge Proficy Historian 3.5
Not Vulnerable: Ge Proficy HMI/SCADA iFIX 5.8 SIM 14
Ge Proficy HMI/SCADA CIMPLICITY 9.5
Ge Proficy Historian 7.0


 

Privacy Statement
Copyright 2010, SecurityFocus