phpMyAdmin Export.PHP File Disclosure Vulnerability

phpMyAdmin is prone to a vulnerability that may permit remote attackers to gain access to files that are readable by the hosting web server. The issue is reported to exist in the 'export.php' script and may be exploited by providing directory traversal sequences as an argument for a specific URI parameter.


 

Privacy Statement
Copyright 2010, SecurityFocus