phpMyAdmin Export.PHP File Disclosure Vulnerability

Solution:
Gentoo has released an advisory GLSA-200402-05 to address this issue. Please see the referenced advisory for more information. Gentoo users may carry out the following commands to obtain fixes:

emerge sync
emerge -pv ">=dev-db/phpmyadmin-2.5.6_rc1"
emerge ">=dev-db/phpmyadmin-2.5.6_rc1"
emerge clean

The vendor has released an upgrade to address this issue:


phpMyAdmin phpMyAdmin 2.0

phpMyAdmin phpMyAdmin 2.0.1

phpMyAdmin phpMyAdmin 2.0.2

phpMyAdmin phpMyAdmin 2.0.3

phpMyAdmin phpMyAdmin 2.0.4

phpMyAdmin phpMyAdmin 2.0.5

phpMyAdmin phpMyAdmin 2.1 .2

phpMyAdmin phpMyAdmin 2.1

phpMyAdmin phpMyAdmin 2.1 .1

phpMyAdmin phpMyAdmin 2.2 pre1

phpMyAdmin phpMyAdmin 2.2 rc2

phpMyAdmin phpMyAdmin 2.2 rc3

phpMyAdmin phpMyAdmin 2.2 rc1

phpMyAdmin phpMyAdmin 2.2.2

phpMyAdmin phpMyAdmin 2.2.3

phpMyAdmin phpMyAdmin 2.2.4

phpMyAdmin phpMyAdmin 2.2.5

phpMyAdmin phpMyAdmin 2.2.6

phpMyAdmin phpMyAdmin 2.3.1

phpMyAdmin phpMyAdmin 2.3.2

phpMyAdmin phpMyAdmin 2.4 .0

phpMyAdmin phpMyAdmin 2.5 .0

phpMyAdmin phpMyAdmin 2.5.1

phpMyAdmin phpMyAdmin 2.5.2

phpMyAdmin phpMyAdmin 2.5.4

phpMyAdmin phpMyAdmin 2.5.5 -rc2

phpMyAdmin phpMyAdmin 2.5.5

phpMyAdmin phpMyAdmin 2.5.5 -rc1

phpMyAdmin phpMyAdmin 2.5.5 pl1


 

Privacy Statement
Copyright 2010, SecurityFocus