Moodle CVE-2017-2576 Security Bypass Vulnerability

Moodle is prone to a security-bypass vulnerability.

Successfully exploiting this issue may allow an attacker to bypass certain security restrictions and perform unauthorized actions.

Moodle 3.2, 3.1 through 3.1.3, 3.0 through 3.0.7, 2.9 through 2.9.9, 2.8 through 2.8.12, 2.7 through 2.7.17 and prior are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus