Adobe Acrobat Extension for Chrome CVE-2017-2929 Cross Site Scripting Vulnerability

Bugtraq ID: 95693
Class: Input Validation Error
CVE: CVE-2017-2929
Remote: Yes
Local: No
Published: Jan 19 2017 12:00AM
Updated: Jan 23 2017 11:10AM
Credit: Tavis Ormandy of Google Security and Gary O'Leary-Steele of Sec 1 Ltd
Vulnerable: Adobe Acrobat Extension for Chrome 15.1.0.3
Not Vulnerable: Adobe Acrobat Extension for Chrome 15.1.0.4


 

Privacy Statement
Copyright 2010, SecurityFocus