Multiple TIBCO Products CVE-2017-3181 Multiple Unspecified SQL Injection Vulnerabilities

Bugtraq ID: 95696
Class: Input Validation Error
CVE: CVE-2017-3181
Remote: Yes
Local: No
Published: Jan 10 2017 12:00AM
Updated: Jan 23 2017 01:11PM
Credit: The vendor reported this issue.
Vulnerable: TIBCO Spotfire Web Player Client 0
TIBCO Spotfire Desktop Language Packs 7.7
TIBCO Spotfire Desktop Language Packs 7.6
TIBCO Spotfire Desktop Developer Edition 7.7
TIBCO Spotfire Desktop 7.7
TIBCO Spotfire Desktop 7.6
TIBCO Spotfire Deployment Kit 7.7
TIBCO Spotfire Connectors 7.6
TIBCO Spotfire Client 0
TIBCO Spotfire Analyst 7.7
Not Vulnerable: TIBCO Spotfire Desktop Language Packs 7.7.1
TIBCO Spotfire Desktop Language Packs 7.6.1
TIBCO Spotfire Desktop 7.7.1
TIBCO Spotfire Desktop 7.6.1
TIBCO Spotfire Deployment Kit 7.7.1
TIBCO Spotfire Connectors 7.6.1
TIBCO Spotfire Analyst 7.7.1


 

Privacy Statement
Copyright 2010, SecurityFocus