Libimobiledevice Libplist 'plistutil.c' Heap Buffer Overflow Vulnerability

Bugtraq ID: 95702
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2017-5545
Remote: Yes
Local: No
Published: Jan 20 2017 12:00AM
Updated: Feb 02 2017 01:00AM
Credit: zhunki.
Vulnerable: libimobiledevice libplist 1.12
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus