Linux Kernel CVE-2017-5551 Local Denial of Service Vulnerability

Bugtraq ID: 95717
Class: Boundary Condition Error
CVE: CVE-2017-5551
Remote: No
Local: Yes
Published: Jan 23 2017 12:00AM
Updated: Aug 01 2017 10:09AM
Credit: The vendor reported this issue.
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
SuSE Linux Enterprise Software Development Kit 12 SP2
SuSE Linux Enterprise Server for SAP 12
SuSE Linux Enterprise Server for Raspberry Pi 12-SP2
SuSE Linux Enterprise Server 12-SP2
SuSE Linux Enterprise Server 12-LTSS
SuSE Linux Enterprise Server 11 SP2 LTSS
SuSE Linux Enterprise Real Time Extension 12-SP2
SuSE Linux Enterprise Module for Public Cloud 12
SuSE Linux Enterprise Live Patching 12
SuSE Linux Enterprise High Availability Extension 12 SP2
SuSE Linux Enterprise Desktop 12-SP2
SuSE Linux Enterprise Debuginfo 11 SP2
OpenStack Cloud Magnum Orchestration 7
Linux kernel 4.9
Debian Linux 6.0 sparc
Debian Linux 6.0 s/390
Debian Linux 6.0 powerpc
Debian Linux 6.0 mips
Debian Linux 6.0 ia-64
Debian Linux 6.0 ia-32
Debian Linux 6.0 arm
Debian Linux 6.0 amd64
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus