phpMyAdmin PMASA-2017-6 Server Side Request Forgery Security Bypass Vulnerability

phpMyAdmin is prone to a security bypass vulnerability.

An attacker can exploit this issue to bypass security restrictions and perform unauthorized actions. This may aid in further attacks.

All 4.6.x versions prior to 4.6.6, 4.4.x versions prior to 4.4.15.10, and 4.0.x versions prior to 4.0.10.19 are affected.


 

Privacy Statement
Copyright 2010, SecurityFocus