phpMyAdmin Incomplete Fix PMASA-2017-5 Security Bypass Vulnerability

Bugtraq ID: 95734
Class: Input Validation Error
CVE:
Remote: Yes
Local: No
Published: Jan 24 2017 12:00AM
Updated: Feb 02 2017 04:01AM
Credit: The vendor reported this issue.
Vulnerable: phpMyAdmin phpMyAdmin 4.6.5
phpMyAdmin phpMyAdmin 4.6.4
phpMyAdmin phpMyAdmin 4.6.2
phpMyAdmin phpMyAdmin 4.6.1
phpMyAdmin phpMyAdmin 4.6
phpMyAdmin phpMyAdmin 4.6.3
Not Vulnerable: phpMyAdmin phpMyAdmin 4.6.6


 

Privacy Statement
Copyright 2010, SecurityFocus