libbpg CVE-2016-8710 Integer Overflow Vulnerability

Bugtraq ID: 95740
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-8710
Remote: Yes
Local: No
Published: Jan 23 2017 12:00AM
Updated: Feb 02 2017 05:00AM
Credit: Cory Duplantis of Cisco Talos.
Vulnerable: libbpg libbpg 0.9.7
libbpg libbpg 0.9.4
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus