php-gettext CVE-2015-8980 Multiple Remote Code Execution Vulnerabilities

Bugtraq ID: 95754
Class: Design Error
CVE: CVE-2015-8980
Remote: Yes
Local: No
Published: Jan 24 2017 12:00AM
Updated: Feb 02 2017 10:01AM
Credit: The vendor reported this issue.
Vulnerable: Canonical Php-gettext 1.0.11
Canonical Php-gettext 1.0.10
Canonical Php-gettext 1.0
Not Vulnerable: Canonical Php-gettext 1.1.0.12


 

Privacy Statement
Copyright 2010, SecurityFocus