smalruby-editor CVE-2017-2096 OS Command Injection Vulnerability

Bugtraq ID: 95775
Class: Input Validation Error
CVE: CVE-2017-2096
Remote: Yes
Local: No
Published: Jan 24 2017 12:00AM
Updated: Feb 02 2017 06:01AM
Credit: Shoji Baba.
Vulnerable: Ruby Programming Shounendan smalruby-editor 0.4
Ruby Programming Shounendan smalruby-editor 0
Not Vulnerable: Ruby Programming Shounendan smalruby-editor 0.4.1
Ruby Programming Shounendan smalruby-editor 0.1.11


 

Privacy Statement
Copyright 2010, SecurityFocus