libXpm CVE-2016-10164 Heap Based Buffer Overflow Vulnerability

libXpm is prone to a heap-based buffer-overflow vulnerability.

Attackers can exploit this issue to execute arbitrary code within the context of affected application or cause denial-of-service condition.

Versions prior to libXpm 3.5.12 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus