Wireshark CVE-2017-5596 ASTERIX Dissector Denial of Service Vulnerability

Wireshark is prone to a remote denial-of-service vulnerability.

Attackers can exploit this issue to cause the application to enter an infinite loop and consume excessive CPU resources, resulting in denial-of-service conditions.

Wireshark 2.2.0 through 2.2.3 and 2.0.0 through 2.0.9 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus