Terminal Services Agent CVE-2017-5328 Spoofing Vulnerability

Terminal Services Agent is prone to a security vulnerability that may allow attackers to conduct spoofing attacks.

An attacker can exploit this issue to conduct spoofing attacks and perform unauthorized actions; other attacks are also possible.

Versions prior to Terminal Services Agent 7.0.7 are vulnerable.


 

Privacy Statement
Copyright 2010, SecurityFocus