eClinicalWorks Patient Portal CVE-2017-5599 Cross Site Scripting Vulnerability

Bugtraq ID: 95835
Class: Input Validation Error
CVE: CVE-2017-5599
Remote: Yes
Local: No
Published: Jan 27 2017 12:00AM
Updated: Feb 02 2017 10:03AM
Credit: Nuri Fattah & Roberto Suggi Liverani
Vulnerable: eClinicalWorks Patient Portal 7.0 build 13
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus