Apache Cordova For Android CVE-2017-3160 Man in the Middle Security Bypass Vulnerability

Bugtraq ID: 95838
Class: Design Error
CVE: CVE-2017-3160
Remote: Yes
Local: No
Published: Jan 30 2017 12:00AM
Updated: Feb 02 2017 12:05AM
Credit: The vendor reported this issue.
Vulnerable: Apache Cordova 6.1.1
Apache Cordova 4.0.2
Apache Cordova 4.0.1
Apache Cordova 4.0
Apache Cordova 3.7.4
Apache Cordova 3.7.3
Apache Cordova 3.7.2
Apache Cordova 3.7.1
Apache Cordova 3.7
Apache Cordova 3.6.4
Apache Cordova 3.6
Apache Cordova 3.4
Apache Cordova 3.2
Apache Cordova 3.1
Apache Cordova 2.9
Apache Cordova 2.8
Apache Cordova 2.7
Apache Cordova 2.6
Apache Cordova 2.5
Apache Cordova 2.4
Apache Cordova 5.0
Apache Cordova 4.2.0
Apache Cordova 4.1.1
Apache Cordova 4.1.0
Apache Cordova 3.5.1
Apache Cordova 3.5.0
Apache Cordova 3.3.0
Apache Cordova 3.0.0
Not Vulnerable: Apache Cordova 6.1.2


 

Privacy Statement
Copyright 2010, SecurityFocus