libgd 'dynamicGetbuf()' Denial of Service Vulnerability

Bugtraq ID: 95840
Class: Design Error
CVE: CVE-2016-6911
Remote: Yes
Local: No
Published: Jan 26 2017 12:00AM
Updated: Feb 02 2017 01:03AM
Credit: Ibrahim El-Sayed
Vulnerable: LibGD LibGD 2.2.3
LibGD LibGD 2.2.1
LibGD LibGD 2.2.0
LibGD LibGD 2.1.1
LibGD LibGD 2.1.0
Not Vulnerable: LibGD LibGD 2.2.4


 

Privacy Statement
Copyright 2010, SecurityFocus