JasPer 'jpc_dec.c' Null Pointer Dereference Denial of Service Vulnerability

Bugtraq ID: 95864
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-8882
Remote: Yes
Local: No
Published: Jan 13 2017 12:00AM
Updated: May 23 2017 04:28PM
Credit: hannob.
Vulnerable: Ubuntu Ubuntu Linux 16.04 LTS
Ubuntu Ubuntu Linux 14.04 LTS
jasper_project jasper 1.900.5
jasper_project jasper 1.900.4
jasper_project jasper 1.900.3
jasper_project jasper 1.900.1
Not Vulnerable: jasper_project jasper 1.900.8


 

Privacy Statement
Copyright 2010, SecurityFocus