libgd Multiple Security Vulnerabilities

libgd is prone to the following security vulnerabilities:

1. A buffer-underflow vulnerability
2. A denial-of-service vulnerability
3. An integer-overflow vulnerability

An attacker can exploit these issues to execute arbitrary code within the context of the affected application or cause denial-of-service conditions.


 

Privacy Statement
Copyright 2010, SecurityFocus