Multiple Oracle Database Parameter/Statement Buffer Overflow Vulnerabilities

Bugtraq ID: 9587
Class: Boundary Condition Error
CVE:
Remote: Yes
Local: No
Published: Feb 05 2004 12:00AM
Updated: Feb 05 2004 12:00AM
Credit: Discovery credited to NGSSoftware.
Vulnerable: Oracle Oracle9i Standard Edition 9.2 .0.2
Oracle Oracle9i Standard Edition 9.2 .0.1
Oracle Oracle9i Standard Edition 9.2
Oracle Oracle9i Standard Edition 9.0.2
Oracle Oracle9i Standard Edition 9.0.1 .4
Oracle Oracle9i Standard Edition 9.0.1 .3
Oracle Oracle9i Standard Edition 9.0.1 .2
Oracle Oracle9i Standard Edition 9.0.1
Oracle Oracle9i Standard Edition 9.0
Oracle Oracle9i Personal Edition 9.2 .0.2
Oracle Oracle9i Personal Edition 9.2 .0.1
Oracle Oracle9i Personal Edition 9.2
Oracle Oracle9i Personal Edition 9.0.1
Oracle Oracle9i Enterprise Edition 9.2 .2
Oracle Oracle9i Enterprise Edition 9.2 .0.1
Oracle Oracle9i Enterprise Edition 9.2 .0
Oracle Oracle9i Enterprise Edition 9.0.1
Not Vulnerable: Oracle Oracle9i Standard Edition 9.2 .0.3
Oracle Oracle9i Personal Edition 9.2 .0.3
Oracle Oracle9i Enterprise Edition 9.2 .0.3


 

Privacy Statement
Copyright 2010, SecurityFocus