Revive Adserver REVIVE-SA-2017-001 Multiple Security Vulnerabilities

Bugtraq ID: 95875
Class: Input Validation Error
CVE: CVE-2017-5830
CVE-2017-5831
CVE-2017-5832
CVE-2017-5833
Remote: Yes
Local: No
Published: Jan 26 2017 12:00AM
Updated: Mar 07 2017 03:01AM
Credit: HackerOne user Nicolas Gr√©goire ‚?? Agarri and pavanw3b
Vulnerable: Revive-Adserver Revive Adserver 4.0
Revive-Adserver Revive Adserver 3.1
Revive-Adserver Revive Adserver 3.0.6
Revive-Adserver Revive Adserver 3.0.5
Revive-Adserver Revive Adserver 3.0.4
Revive-Adserver Revive Adserver 3.0.3
Revive-Adserver Revive Adserver 3.0.2
Revive-Adserver Revive Adserver 3.0.1
Revive-Adserver Revive Adserver 3.2.3
Revive-Adserver Revive Adserver 3.2.2
Revive-Adserver Revive Adserver 3.0.0
Not Vulnerable: Revive-Adserver Revive Adserver 4.0.1


 

Privacy Statement
Copyright 2010, SecurityFocus