HexChat CVE-2016-2233 Stack-Based Buffer Overflow Vulnerability

Bugtraq ID: 95920
Class: Boundary Condition Error
CVE: CVE-2016-2233
Remote: Yes
Local: No
Published: Apr 04 2016 12:00AM
Updated: Mar 29 2017 12:02AM
Credit: PizzaHatHacker.
Vulnerable: HexChat Project HexChat 2.10.2
Not Vulnerable: HexChat Project HexChat 2.12.0


 

Privacy Statement
Copyright 2010, SecurityFocus