BitlBee CVE-2016-10189 Denial of Service Vulnerability

Bugtraq ID: 95931
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-10189
Remote: Yes
Local: No
Published: Feb 01 2017 12:00AM
Updated: Feb 02 2017 12:09AM
Credit: The vendor reported this issue.
Vulnerable: BitlBee BitlBee 3.0.3
BitlBee BitlBee 1.2.3
BitlBee BitlBee 1.2.2
BitlBee BitlBee 1.2.1
BitlBee BitlBee 3.4.2
BitlBee BitlBee 1.2
Not Vulnerable: BitlBee BitlBee 3.5


 

Privacy Statement
Copyright 2010, SecurityFocus