bitlbee-libpurple CVE-2016-10188 Denial of Service Vulnerability

Bugtraq ID: 95935
Class: Failure to Handle Exceptional Conditions
CVE: CVE-2016-10188
Remote: Yes
Local: No
Published: Jan 30 2017 12:00AM
Updated: Feb 02 2017 12:09AM
Credit: The vendor reported this issue.
Vulnerable: BitlBee libpurple 3.4.2
BitlBee libpurple 3.0
Not Vulnerable: BitlBee libpurple 3.5


 

Privacy Statement
Copyright 2010, SecurityFocus