Cisco Firepower Device Manager CVE-2017-3822 Remote Security Bypass Vulnerability

Bugtraq ID: 95944
Class: Input Validation Error
CVE: CVE-2017-3822
Remote: Yes
Local: No
Published: Feb 01 2017 12:00AM
Updated: Feb 02 2017 08:05AM
Credit: Cisco
Vulnerable: Cisco Firepower Threat Defense Software 6.1
Cisco ASA5555-X 0
Cisco ASA5545-X 0
Cisco ASA5525-X 0
Cisco ASA5516-X 0
Cisco ASA5515-X 0
Cisco ASA5512-X 0
Cisco ASA5508-X 0
Cisco ASA5506W-X 0
Cisco ASA5506H-X 0
Cisco ASA5506-X 0
Not Vulnerable: Cisco Firepower Threat Defense Software 6.2


 

Privacy Statement
Copyright 2010, SecurityFocus