QEMU 'hw/display/cirrus_vga.c' Remote Code Execution Vulnerability

Bugtraq ID: 95990
Class: Unknown
CVE: CVE-2017-2615
Remote: Yes
Local: No
Published: Feb 01 2017 12:00AM
Updated: May 23 2017 04:25PM
Credit: Li Qiang of 360.cn Inc.
Vulnerable: Xen Xen 4.7
Xen Xen 4.6
Xen Xen 4.5.0
Xen Xen 4.4.0
SuSE Linux Enterprise Server for SAP 12
SuSE Linux Enterprise Server 12-SP1
SuSE Linux Enterprise Server 12-LTSS
SuSE Linux Enterprise Desktop 12-SP1
Redhat OpenStack Platform 9.0
Redhat OpenStack Platform 8.0 (Liberty)
Redhat OpenStack Platform 11
Redhat OpenStack Platform 10
Redhat Enterprise Linux Workstation 6
Redhat Enterprise Linux Server 6
Redhat Enterprise Linux OpenStack Platform 7.0 (Kilo) for RHEL 7
Redhat Enterprise Linux OpenStack Platform 6.0 (Juno) for RHEL 7
Redhat Enterprise Linux OpenStack Platform 5.0 (Icehouse) for RHEL 6
Redhat Enterprise Linux HPC Node 6
Redhat Enterprise Linux Desktop 6
Redhat Enterprise Linux 7
Redhat Enterprise Linux 6
+ Trustix Secure Enterprise Linux 2.0
+ Trustix Secure Linux 2.2
+ Trustix Secure Linux 2.1
+ Trustix Secure Linux 2.0
Redhat Enterprise Linux 5
QEMU QEMU 0
Oracle Enterprise Linux 6.2
Oracle Enterprise Linux 6
openSUSE Leap 42.2
Gentoo Linux
Citrix XenServer 6.0.2
Citrix XenServer 7.0
Citrix XenServer 6.5 Service Pack 1
Citrix XenServer 6.2 Service Pack 1
CentOS CentOS 6
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus