Akamai NetSession CVE-2016-10157 DLL Loading Remote Code Execution Vulnerability

Bugtraq ID: 95995
Class: Design Error
CVE: CVE-2016-10157
Remote: Yes
Local: No
Published: Jan 04 2017 12:00AM
Updated: Mar 07 2017 03:01AM
Credit: Felipe Xavier Oliveira
Vulnerable: Akamai NetSession 1.9.3.1
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus