OpenBSD httpd CVE-2017-5850 Denial of Service Vulnerability

Bugtraq ID: 95997
Class: Design Error
CVE: CVE-2017-5850
Remote: Yes
Local: No
Published: Jan 31 2017 12:00AM
Updated: Mar 07 2017 03:01AM
Credit: Pierre Kim.
Vulnerable: OpenBSD Openbsd 5.9
OpenBSD OpenBSD 5.8
OpenBSD OpenBSD 5.5
OpenBSD OpenBSD 5.3
OpenBSD OpenBSD 5.2
OpenBSD OpenBSD 5.1
OpenBSD OpenBSD 5.0
OpenBSD OpenBSD 4.9
OpenBSD OpenBSD 4.8
OpenBSD OpenBSD 4.7
OpenBSD OpenBSD 4.6
OpenBSD OpenBSD 4.5
OpenBSD OpenBSD 4.4
OpenBSD OpenBSD 4.3
OpenBSD OpenBSD 4.2
OpenBSD OpenBSD 4.1
OpenBSD OpenBSD 4.0
OpenBSD OpenBSD 3.9
OpenBSD OpenBSD 3.8
OpenBSD OpenBSD 3.7
OpenBSD OpenBSD 3.6
OpenBSD OpenBSD 3.5
OpenBSD OpenBSD 3.4
OpenBSD OpenBSD 3.3
OpenBSD OpenBSD 3.2
OpenBSD OpenBSD 3.1
OpenBSD OpenBSD 3.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus