Apache Ranger CVE-2016-8746 Security Bypass Vulnerability

Bugtraq ID: 95998
Class: Input Validation Error
CVE: CVE-2016-8746
Remote: Yes
Local: No
Published: Feb 01 2017 12:00AM
Updated: Mar 07 2017 12:02AM
Credit: Velmurugan Periasamy
Vulnerable: Apache Ranger 0.6.1
Apache Ranger 0.6.2
Apache Ranger 0.6.0
Not Vulnerable: Apache Ranger 0.6.3


 

Privacy Statement
Copyright 2010, SecurityFocus