Barracuda NextGen Firewal F-Series Denial of Service Vulnerability

Bugtraq ID: 96000
Class: Unknown
CVE:
Remote: Yes
Local: No
Published: Feb 02 2017 12:00AM
Updated: Mar 07 2017 12:02AM
Credit: The vendor reported this issue.
Vulnerable: Barracuda NextGen Firewal F-Series 6.2
Barracuda NextGen Firewal F-Series 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus