Multiple GStreamer Plug-ins Buffer Overflow and Denial Of Service Vulnerabilities

Bugtraq ID: 96001
Class: Unknown
CVE: CVE-2016-10198
CVE-2016-10199
CVE-2017-5837
CVE-2017-5838
CVE-2017-5839
CVE-2017-5840
CVE-2017-5841
CVE-2017-5842
CVE-2017-5843
CVE-2017-5844
CVE-2017-5845
CVE-2017-5846
CVE-2017-5847
CVE-2017-5848
Remote: Yes
Local: No
Published: Feb 01 2017 12:00AM
Updated: May 26 2017 09:00AM
Credit: Hanno Böck
Vulnerable: GStreamer GStreamer 1.10.2
GStreamer gst-plugins-ugly 0
GStreamer gst-plugins-good 0
GStreamer gst-plugins-base 0
GStreamer gst-plugins-bad 0
Gentoo Linux
Not Vulnerable: GStreamer GStreamer 1.10.3


 

Privacy Statement
Copyright 2010, SecurityFocus