Multiple IBM Products CVE-2017-1127 Cross Site Scripting Vulnerability

Bugtraq ID: 96019
Class: Unknown
CVE: CVE-2017-1127
Remote: Yes
Local: No
Published: Feb 02 2017 12:00AM
Updated: Mar 07 2017 06:01AM
Credit: IBM
Vulnerable: IBM Rational Requirements Composer 4.0.7
IBM Rational Requirements Composer 4.0.5
IBM Rational Requirements Composer 4.0.4
IBM Rational Requirements Composer 4.0.3
IBM Rational Requirements Composer 4.0.1
IBM Rational Requirements Composer 4.0.6
IBM Rational Requirements Composer 4.0
IBM Rational DOORS Next Generation 6.0.2
IBM Rational DOORS Next Generation 6.0.1
IBM Rational DOORS Next Generation 5.0.2
IBM Rational DOORS Next Generation 5.0.1
IBM Rational DOORS Next Generation 6.0
IBM Rational DOORS Next Generation 5.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus