Citrix License Server for Windows and License Server VPX CVE-2017-5571 Open Redirect Vulnerability

Bugtraq ID: 96028
Class: Input Validation Error
CVE: CVE-2017-5571
Remote: Yes
Local: No
Published: Feb 06 2017 12:00AM
Updated: Mar 07 2017 01:01AM
Credit: Jan Rude
Vulnerable: Flexera FlexNet Publisher 11.14.1
Citrix License Server VPX 11.9
Citrix License Server VPX 11.6
Citrix License Server VPX 11.5
Citrix License Server VPX 11.14.0.1
Citrix License Server VPX 11.13.1.2
Citrix License Server VPX 11.12
Citrix License Server VPX 11.11
Citrix License Server VPX 11.10
Citrix License Server for Windows 11.11.1
Citrix License Server for Windows 11.9
Citrix License Server for Windows 11.6
Citrix License Server for Windows 11.5
Citrix License Server for Windows 11.14.0.1
Citrix License Server for Windows 11.13.1.2
Citrix License Server for Windows 11.12
Citrix License Server for Windows 11.11
Citrix License Server for Windows 11.10
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus