Google Nexus/ Pixel Products Qualcomm Wi-Fi Driver Multiple Privilege Escalation Vulnerabilities

Google Nexus/ Pixel products are prone to multiple privilege-escalation vulnerabilities.

Attackers can exploit these issues to execute arbitrary code with elevated privileges within the context of the kernel.

These issues are being tracked by Android Bug IDs A-32402310, A-32402604, A-32450647, A-32454494, A-32451171, A-32451104, A-33252788, A-32872662, A-32871330, A-32877494 and A-32879283.


 

Privacy Statement
Copyright 2010, SecurityFocus