Google Android Surfaceflinger CVE-2017-0405 Remote Code Execution Vulnerability

Bugtraq ID: 96048
Class: Input Validation Error
CVE: CVE-2017-0405
Remote: Yes
Local: No
Published: Feb 06 2017 12:00AM
Updated: Mar 07 2017 12:02AM
Credit: Scott Bauer (@ScottyBauer1) and Daniel Micay of Copperhead Security
Vulnerable: Google Pixel XL 0
Google Pixel C 0
Google Pixel 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 7 (2013)
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Android One 0
Google Android 7.1.1
Google Android 7.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus