Google Nexus/ Pixel Products Qualcomm Sound Driver Multiple Privilege Escalation Vulnerabilities

Bugtraq ID: 96053
Class: Unknown
CVE: CVE-2016-8481
CVE-2017-0435
CVE-2017-0436
Remote: Yes
Local: No
Published: Feb 06 2017 12:00AM
Updated: Mar 07 2017 02:02AM
Credit: Tong Lin, Yuan-Tsung Lo, Chiachih Wu ( @chiachih_wu), and Xuxian Jiang of C0RE Team
Vulnerable: Google Pixel XL 0
Google Pixel 0
Google Nexus 6P
Google Nexus 5X
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus