Google Nexus Qualcomm Crypto Driver CVE-2016-8418 Remote Code Execution Vulnerability

Bugtraq ID: 96058
Class: Input Validation Error
CVE: CVE-2016-8418
Remote: Yes
Local: No
Published: Feb 06 2017 12:00AM
Updated: Mar 07 2017 04:01AM
Credit: Seven Shen (@lingtongshen) of Trend Micro Mobile Threat Research Team.
Vulnerable: Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 5.0.1
Google Android 4.4.4
Google Android 4.4.3
Google Android 4.4.2
Google Android 4.4.1
Google Android 4.3.1
Google Android 4.2.2
Google Android 4.2.1
Google Android 4.1.2
Google Android 4.1.1
Google Android 4.0.4
Google Android 4.0.3
Google Android 4.0.2
Google Android 4.0.1
Google Android 6.1
Google Android 6.0
Google Android 5.1
Google Android 5.0
Google Android 4.6
Google Android 4.4
Google Android 4.3
Google Android 4.2
Google Android 4.1
Google Android 4.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus