ClamAV Daemon Malformed UUEncoded Message Denial Of Service Vulnerability

Solution:
Gentoo has released an advisory that includes fixes to address this issue. These fixes can be applied with the following commands:
~ # emerge sync
~ # emerge -pv ">=net-mail/clamav-0.6.7"
~ # emerge ">=net-mail/clamav-0.6.7"

The vendor has released ClamAV 0.67 to address this issue.


Clam Anti-Virus ClamAV 0.65


 

Privacy Statement
Copyright 2010, SecurityFocus