Google Android Kernel Networking Subsystem CVE-2014-9914 Remote Privilege Escalation Vulnerability

Bugtraq ID: 96100
Class: Design Error
CVE: CVE-2014-9914
Remote: Yes
Local: No
Published: Feb 06 2017 12:00AM
Updated: Mar 07 2017 03:02AM
Credit: The vendor reported this issue.
Vulnerable: Linux kernel
Google Nexus Player 0
Google Nexus 6
Google Android 0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus