Google Android Audioserver CVE-2017-0425 Information Disclosure Vulnerability

Bugtraq ID: 96106
Class: Configuration Error
CVE: CVE-2017-0425
Remote: Yes
Local: No
Published: Feb 06 2017 12:00AM
Updated: Mar 07 2017 04:01AM
Credit: Mingjian Zhou, Yuqi Lu and Xuxian Jiang of C0RE Team.
Vulnerable: Google Pixel XL 0
Google Pixel C 0
Google Pixel 0
Google Nexus Player 0
Google Nexus 9
Google Nexus 7 (2013)
Google Nexus 6P
Google Nexus 6
Google Nexus 5X
Google Android One 0
Google Android 7.1.1
Google Android 6.0.1
Google Android 5.1.1
Google Android 5.0.2
Google Android 4.4.4
Google Android 7.0
Google Android 6.0
Not Vulnerable:


 

Privacy Statement
Copyright 2010, SecurityFocus